Problems when rewiring Reason in Pro Tools


LR Member
I'm running into some glitchy issues with Reason10 as a rewire in Pro Tools.

1. I'm getting a constant, short, rhythmic midi note at C-2.

2. When I preview listen to a loop I hear it just fine, but after I load it into a Rex Player the sound changes. The best way I can describe it is it sounds like the loop is being put through a Lo-fi effect. Or course it's not, and I've checked all the other obvious things like the mixer settings ect.

I should say that I set up Reason on a Pro Tools Aux Track and work inside Reason for all my Midi Performances as apposed to a Pro Tools Instrument Track. I've worked this way for years with no issue. I thought it might be a compatibility issue with Reason10 as I was running PT11, but I tried upgrading to PT2018.12 and Reason10.2.2 and get the same issue. I'm running on Mac OS10.10.5

I've also tried contacting Propellerhead Support and I have to say their response has been seriously lacking. I first contacted them in November and my last response from them was Dec7 apologizing for their non response.


LR Member
Gday danonbass, did you solve the issue?
I've been working in Protools12/Reason10 rewire for quite a while successfully but recently I have what sounds like sync error, clicking and popping, coming through in the audio feed from reason back into Protools. Very impractical indeed...! I've tried tweaking Protools playback engine and different sync sources but no change. Any ideas? Cheers


Sonic Singularity
Staff member
You would be way better off upgrading to Reason 11 so you can just use the Reason Rack in PT.
Top Bottom